The Argo - Matrix is down – Incident details

All systems operational

Matrix is down

Resolved
Major outage
Started about 1 month agoLasted 2 minutes

Affected

Matrix (theargo.space)

Operational from 1:15 AM to 1:15 AM, Major outage from 1:15 AM to 1:17 AM

Continuwuity

Operational from 1:15 AM to 1:15 AM, Major outage from 1:15 AM to 1:17 AM

Updates
  • Postmortem
    Postmortem

    Downtime was due to quick database backup and upgrade to the backend to allow for push notification status updates via API.

  • Resolved
    Resolved
    Continuwuity is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Continuwuity is down at the moment. This incident was automatically created by Instatus monitoring.